We experienced 10 minutes of downtime as a result of an unexpected issue during a minor upgrade
Incident Report for Appfront
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 10:19 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2022 - 14:27 EST
Monitoring
The issue has been resolved, and we are checking the cause to make sure it does not happen again.
Posted Nov 25, 2022 - 14:27 EST
This incident affected: Online ordering, Appfront Portal, and In-Store Loyalty.