DoorDash Delivery issues - RESOLVED
Incident Report for Appfront
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 16:41 EST
Monitoring
DoorDash delivery calls may have been duplicated, and a few dashers may have shown up at the stores for the same order as a result of a slight change in DoorDash behavior. We were able to find the issue and push a fix to our servers.

We see deliveries are now being sent out and fulfilled with no issues and are following delivery statuses closely to make sure everything is back to normal.
Posted Jan 13, 2024 - 17:24 EST
This incident affected: Delivery.