Toast instore loyalty issues
Incident Report for Appfront
Resolved
Most locations are not affected by this, we are checking further with Toast as this could be a Toast loyalty setup issue.
Posted Feb 14, 2022 - 12:28 EST
Investigating
We are investigating issues with Toast in-store loyalty not working.
We will update once we have more information ASAP
Posted Feb 14, 2022 - 12:07 EST
This incident affected: In-Store Loyalty.