Toast online order failures
Incident Report for Appfront
Resolved
This incident has been resolved.
Posted Oct 11, 2022 - 23:45 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 11, 2022 - 13:31 EDT
Monitoring
Online ordering is now back to normal and our teams are monitoring this issue.
Posted Oct 11, 2022 - 13:30 EDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2022 - 13:28 EDT
Investigating
We are currently investigating this issue.
Posted Oct 11, 2022 - 13:28 EDT
This incident affected: Online ordering, In-Store Loyalty, and Delivery.