Issues with credit card processing
Incident Report for Appfront
Resolved
This incident has been resolved.
Posted Aug 28, 2022 - 14:23 EDT
Monitoring
We are seeing successful transactions.
More information will be added here once we receive details on the issue from the payment gateway
Posted Aug 27, 2022 - 12:22 EDT
Investigating
We are seeing issues with credit card processing in our payment gateway.
We have notified them of the issue and are working with them on a resolution.
Updates will be sent out as soon as we have more information
Posted Aug 27, 2022 - 11:40 EDT
This incident affected: Online ordering.