DoorDash is down, we recommend shutting down delivery until they are back up and running

Incident Report for Appfront

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 15:35 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 16, 2026 - 11:55 EDT

Monitoring

Doordash have implemented a fix - and they report seeing recovery
Posted Jun 16, 2026 - 11:36 EDT

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 11:08 EDT

Investigating

We are following closely on Doordash status page - https://www.doordashstatus.com/
We recommend disabling your delivery serving option - on the serving options page in the portal
https://portal.appfront.ai/next/ordering > Serving Options > Delivery > toggle off the enabled
Posted Jun 16, 2026 - 11:08 EDT
This incident affected: Delivery.