Credit card processing with Toast is not working
Incident Report for Appfront
Resolved
This incident has been resolved.
Posted May 21, 2022 - 20:08 EDT
Monitoring
Toast have updated that they are seeing recovery and they are monitoring the system.
We are following their updates and sending them as they come in here as well.
Posted May 21, 2022 - 16:05 EDT
Investigating
Toast have sent an update that they are having issues with their orders and payments API
We will update as soon as we have more information

https://status.toasttab.com/
Posted May 21, 2022 - 13:56 EDT
This incident affected: Online ordering.