Toast API orders are occuring some errors on Toast's end
Incident Report for Appfront
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 13:21 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 06, 2023 - 11:51 EDT
Monitoring
A fix has been implemented by Toast team and they are monitoring the results.
Posted Jun 06, 2023 - 11:50 EDT
Investigating
Toast has informed us that on-site orders are not coming through. We will update you when fixed, please see this link for further information: https://status.toasttab.com/
Posted Jun 06, 2023 - 11:33 EDT
This incident affected: Online ordering.