Payment issues in Toast POS payment processing
Incident Report for Appfront
Resolved
This incident has been resolved.
Posted Jun 11, 2022 - 21:00 EDT
Monitoring
Toast has implemented a fix and we are monitoring the results.
Posted Jun 10, 2022 - 20:49 EDT
Update
Toast are continuing to investigate this issue.
Posted Jun 10, 2022 - 14:42 EDT
Investigating
Toast have reported issues with credit card processing through Toast payments

Please read more in Toast status page:
https://status.toasttab.com/

We will update as soon as we see processing is back to normal
Posted Jun 10, 2022 - 14:41 EDT
This incident affected: Online ordering.