Text Messaging outage due to an outage in our provider. Please instruct signed-out customers to order without signing in.
Incident Report for Appfront
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 10:50 EDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 16:24 EDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2021 - 13:21 EDT
This incident affected: Online ordering.