We are seeing Square POS order failures
Incident Report for Appfront
Resolved
This incident has been resolved.
Posted Feb 11, 2022 - 10:32 EST
Monitoring
Square have updated that they have pushed out a fix and are monitoring.
We are also seeing orders that are going through successfully to Square POS.
Posted Feb 10, 2022 - 16:40 EST
Identified
Square have updated that they are seeing performance issues.
Please find more details in their status page:
https://www.issquareup.com/
Posted Feb 10, 2022 - 13:43 EST
Investigating
We are looking into this issue and will update ASAP
Posted Feb 10, 2022 - 13:25 EST
This incident affected: Online ordering.