Toast has updated that they are back up and running with no issues. We can confirm we see successful orders going through, you can feel free to turn on the locations to accept orders
Posted Oct 20, 2025 - 21:13 EDT
Update
We are continuing to investigate this issue.
Posted Oct 20, 2025 - 08:01 EDT
Investigating
We will update as soon as we have more information, for our Toast customers please check the Toast status page: https://status.toasttab.com/