Toast Errors

Incident Report for Appfront

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 14:17 EDT

Investigating

We are currently seeing multiple errors from Toast across multiple clients/users. We are investigating the cause and will provide an update ASAP
Posted Sep 11, 2025 - 14:07 EDT
This incident affected: Online ordering and In-Store Loyalty.