Partial outage of text messages

Incident Report for Appfront

Monitoring

A temporary solution has been put in place until we get a response from our text message service provider.
Posted Mar 01, 2025 - 09:27 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 01, 2025 - 05:38 EST
This incident affects: Online ordering.