Item pages on online ordering are not showing
Incident Report for Appfront
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 12:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2022 - 11:23 EDT
Identified
We are aware of an issue in some online ordering sites & apps
We have pushed a fix and an update will be rolling out to all who are seeing this.
Posted Jul 18, 2022 - 11:23 EDT
This incident affected: Online ordering.