Toast payment processing - high error rate
Incident Report for Appfront
Resolved
The issue has been fixed and orders are coming through correctly.
We will keep on monitoring the status to ensure operability.
Posted Feb 10, 2023 - 18:19 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2023 - 18:18 EST
Update
The Toast team have updated their status page to reflect this issue - businesses using Toast processing can follow this page updates about this incident: status.toasttab.com
We're monitoring the status of this issue and we'll update with new information.
Posted Feb 10, 2023 - 16:49 EST
Identified
An issue with Toast processing is causing intermittent order failures in some businesses.
We have reached out to the Toast team to expedite a resolution to this issue and will update as soon as this is fixed.
Posted Feb 10, 2023 - 16:38 EST
This incident affected: Online ordering.