SMS marketing service update
Incident Report for Appfront
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 12:18 EDT
Monitoring
Due to a scheduled upgrade, our SMS marketing service will be disabled for the next 24-48 hours (or less) - we will keep you informed of any changes/updates.
The upgrade includes the following-
[ ] Support 10DLC
[ ] Branded numbers
[ ] Platform update

Please stay tuned for upcoming updates
Posted Feb 28, 2023 - 10:54 EST
This incident affected: Online ordering.